
 

Amersham Photographic Society Digital Imaging Group 

 

 

 

Photoshop Elements Distilled 

 

 

 

 

These notes were written to accompany tuition at Amersham Photographic Society. 

Each section comprises just the key facts needed to master one aspect of digital image 

manipulation with Photoshop Elements. 

 

 

 

Viewing and saving files Page 2 

Image resolution, size and quality 4 

Photo printing 6 

Tone and colour correction using Photoshop Elements 8 

Using tools in Photoshop Elements 10 

Making selections in Photoshop Elements 13 

Using layers in Photoshop Elements 15 

Filters and sharpening using Photoshop Elements 19 

 

 

 

 

 

 

 

 

 

 

 

© Steve Brabner 2016 

  



Amersham Photographic Society Photoshop Elements Distilled Page 2 of 19 

 

Viewing and saving files 
 

Steve Brabner January 2014 

 

1. Opening and viewing files 

File>Open is the most common route to opening an existing image from hard disk or CD; you 

can open several files at once. To open several adjacent files, click on the first and then Shift+Click 

on the last. To open non-adjacent files, Control+Click on each one. View the image full-screen by 

selecting View>Fit on Screen, clicking the Fit Screen button or double-clicking the Hand tool. By 

opening the Navigator (Window>Navigator) the further magnification of the image can be easily 

controlled and you can pan around without getting lost. If you have a scroll wheel on your mouse 

you can also use this to zoom in and out. This feature may need to be switched on at 

Edit>Preferences>General>Zoom with Scroll Wheel. 

There are keyboard shortcuts in Photoshop for almost everything and a few are really worth 

memorising. Control+Spacebar followed by a click or drag of the mouse will zoom in, and 

Alt+Spacebar will zoom out. When zoomed in, holding the spacebar down allows you to move 

around the image by dragging the mouse. These will still work when other dialogue boxes are open, 

unlike other methods.  

Finally, View>Actual Pixels or double-clicking the Zoom tool will display the image at 100% 

magnification, which means that each pixel in the image is shown by a single pixel on the display. 

This is very important for checking your image for dust, scratches and flaws before printing. 

Occasionally it is a good habit to view your evolving image without the clutter of palettes and 

menus. Under the Window menu there are various options for switching off the Tools, Palettes, Bins 

and other clutter on the screen but later versions of Elements don’t provide a simple shortcut to de-

clutter the screen. The File>Save As command offers many different formats in which image files 

can be saved. Here is a brief guide to the most useful ones. 

2. File compression 

Image files are very large and take up a lot of space on your hard disk. It is common practice 

to compress image files to reduce their size. The two mechanisms by which you can do this are 

lossy or lossless. Lossy compression degrades the image whereas lossless compression does not 

harm the image at all. The benefit of lossy compression is that much smaller file sizes can be 

achieved and for this reason it is widely used. Compression is achieved simply by saving the image 

with an appropriate file format. However, a compressed image cannot be viewed or manipulated in 

any way. Opening the file in a program such as Photoshop to view it involves expanding it back to 

its full size. If it is subsequently re-saved as a compressed file it will have been compressed twice 

and will be significantly degraded. Bear this in mind when deciding upon a strategy for saving files 

which should not be repeatedly compressed with lossy formats. Simply viewing a JPG and closing 

it without saving does no damage. 

3. Common file formats 

3.1. Photoshop (.psd): this should be the default format for images being manipulated in 

Photoshop. PSD files are large but within them, layers, channels, paths, colour profiles, notes and 

other useful information will be automatically included. Although this is a proprietary format, 

Photoshop is so widely used that it is accepted by most software. N.b. be careful not to select 

similar-looking formats by mistake (like Photoshop EPS or Photoshop PDF) from the drop-down 

menu. Photoshop offers you the format that you used last time as a default. Consequently if you 

make a wrong choice, you may continue to use that format many times until you notice the mistake. 
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3.2. JPEG (.JPG): JPEG stands for the Joint Photographic Experts Group, who defined this 

standard for compressing image files. JPEG files are up to 20 times smaller than .PSD files and are 

commonly used to transmit photos over the Internet or save storage space on a hard disk. It is good 

netiquette to reduce the file size and use .JPG whenever you e-mail an image to keep transmission 

times to a minimum. JPEG files cannot include layers or other Photoshop-specific information. 

When saving an image as a .JPG you are offered a choice of the degree of compression. Minimum 

compression (i.e. maximum file size) is the best choice for important images that may be printed, 

but images which will only ever be viewed on the screen can be compressed much more heavily, 

e.g. Medium (5). 

Digital Cameras typically produce .JPGs and may compress the image heavily in-camera. 

Confusingly, when viewing and manipulating .JPGs within Photoshop the window title bar says e.g. 

Church.JPG but they are actually in a native internal format. If you re-save them as .JPGs again you 

will compound the damage being done to the image quality so be careful to always save them in a 

lossless format – typically .PSD whilst working on them. Using File>Save for Web enables you to 

actually see any deterioration in the image that will be caused by .JPG compression. The original 

image is displayed alongside a compressed version of the image for comparison. Although I stress 

the damage done by JPEG compression, it’s a fact of life and no reason to avoid this useful .JPG 

format – just be aware of it and the possibility of cumulative damage. 

3.3. Tagged Image Format (.TIF): This format is a good choice for universal compatibility across 

different machines and software packages. It produces a large file, although additional LZW 

compression may be offered, which is lossless. 

4. Resizing and resampling 

Whilst editing an image you can specify both its physical (e.g. printed) dimensions and pixel 

dimensions by going to Image>Resize>Image Size. Within this palette, Document Size determines 

physical size and Pixel Dimensions shows the current size of the file in pixels. The physical size can 

be changed here freely for printing purposes. The pixel dimensions can also be changed by ticking 

the Resample Image box, but beware – this permanently changes your file and should only be 

done on a copy. Reducing the pixel size may be desirable, e.g. for -mailing. It is rarely necessary to 

upsize (or ‘interpolate’) photographic images because the software cannot add more detail so it 

‘guesses’ the extra pixels and the image will just look softer. See the notes on Image Resolution, 

Size and Quality for more on this confusing subject. 

5. File saving strategy 

One strategy might be to use File>Save As to create a succession of .PSD files whilst an 

image is evolving (e.g. Church1.PSD, Church2.PSD, etc.). This gives you the option of going back 

to earlier versions in the event of a mistake or an evolutionary dead-end. When the image is 

finished, remove unwanted layers and archive the most complete .PSD version onto CD, DVD or 

external hard disk in case you want to re-work it, but also keep a flattened version on your hard disk 

for viewing and printing purposes. You could also use Image>Resize>Image Size>Resample Image 

to create a smaller flat file, (say) 800  600 pixels, and then .JPG it down to (say) 100 KB or less 
for screen display purposes and e-mailing. Remember that next time you re-visit Image Size turn 

off the Resample Image button or you will damage your file, when simply intending to re-size it 

for printing purposes. 

6. Raw files 

Many cameras can save images as ‘Raw’ files instead of (or as well as) JPG files. These 

bypass much of the in-camera processing and leave you to make decisions such as exposure and 

colour temperature at a later time. I would encourage beginners to avoid shooting Raw files at first, 

and concentrate on mastering the basics with JPGs. This is because processing Raw adds 

complexity and imposes major restrictions on your workflow. A correctly exposed JPG file is 

capable of producing a stunning print of the finest quality. 
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Image resolution, size and quality 
 

Steve Brabner January 2014 

 

1. What is an image made from? 

A visible image is made up of a grid of black or coloured dots. The more dots in an image, the 

more detail it can contain. Typically we see our images either as a print or on a screen. These have 

very different characteristics: prints use the reflection of light from dots of coloured ink on white 

paper, whereas screens emit light from a grid of glowing spots of colour. 

Digital images are stored as files on computer disks and the dots are called pixels. A digital 

image file is just a grid of numbers, each one representing the colour of a pixel. 

2. Resolution 

Resolution is simply the number of dots that a print or screen displays in an inch and (not 

surprisingly) is measured in dots per inch (dpi).  

Prints: the human eye can distinguish about 300 dpi, so that’s the practical upper limit for 

prints. Although professional printers can produce 300 dpi for high quality purposes such as art 

reproduction, typical inkjet printers can manage about 200 dpi.  

Screens: you can easily see the dots on a screen with the naked eye – typically only about 70 

to 100 dpi due to mass-production limitations. 

I have often read the following plea in magazines ‘… please send us 300 dpi image files to 

ensure high quality reproduction in our magazine…’. This is nonsense! If I send them an image 

file that is (say) 900  900 pixels (i.e. 810,000 pixels) then they can choose what size to print it in 

the magazine. If they print it 3  3 in then it will indeed be 300 dpi and will look excellent. 

However if they need to fill a page and choose to print it 9  9 in then it will only be 100 dpi, and it 
won’t look good at all because the individual pixels will be large enough to become visible.  

So there is a fixed relationship between file size, physical size and resolution. For a given 

image (file size) if the physical size gets bigger, the resolution gets smaller, and vice-versa. Higher 

resolution normally equates to higher quality although this depends upon the viewing distance. It’s 

important to remember that images only have a resolution when they are reproduced. An image file 

cannot have a resolution – it’s just a grid of numbers. 

3. Technical stuff 

Any colour can be produced by mixing red, green and blue. Computers use 256 shades of red 

+ 256 shades of green + 256 shades of blue for each pixel giving a possible 256  256  256 = 16.7 
million colours. 256 shades can be represented by one BYTE (B) – a unit of computer storage. 

Consequently each pixel needs 3 bytes for the three component colours. This is a fixed relationship 

so, for example, a 3 Megapixel camera produces a 9 Megabyte file when it has been opened in 

Photoshop for editing. 

In Photoshop (but not in Photoshop Elements) you can see the Red, Green and Blue 

components of an image in the Channels palette. The use of 256 shades of red, green and blue is 

called 8 bit colour (because one byte is made up of 8 bits) In recent years greater depths of colour 

(12 or 16 bit) are being increasingly supported by cameras and software. Unfortunately printers 

remain 8 bit, so the benefits cannot be fully realised and may be ignored by the beginner. 

4. Advertised resolutions 

Confusingly, inkjet printers can be advertised with as much as 5,000 dpi capability. This 

number is often called resolution but really it’s not. It should really be called ‘Spots per inch’ 
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because it’s a measure of the number of spots of ink per inch that the printer can put on the paper. 

Many spots are used to represent each pixel in order to create a smoother effect to the eye. Above 

1440 spots per inch the benefits are marginal. 

Scanners are often advertised with an optical (or hardware) resolution and an interpolated (or 

software) resolution. Ignore the interpolated number – it may be bigger, but it’s useless hype. Why 

do scanners have a higher resolution than the human eye? The answer is partly because a bigger 

number sells more scanners and partly because we may want to scan something small and print it 

large. In this case the magnification has to be taken into account. The best example of this is film 

scanning where the 35 mm film frame being scanned is tiny but we may want to print it very large. 

For this reason you should look for an optical resolution of 2400 dpi or more when buying a film 

scanner. 

5. The most important box in Photoshop? 

 Image>Image Size (or Image>Resize>Image Size in Photoshop Elements) reveals the Image 

Size dialogue box above. It’s important to fully understand this box as it is central to understanding 

resolution, file size and quality. 

  

The number at the top (9.16M in these examples) is the file size and the number of pixels in 

the image is shown below (2062  1552 = 3,200,224 pixels). 

The Resample Image tick box at the bottom is critical. With this box ticked (shown left) you 

can change the number of pixels and the image will be permanently changed, so only do this on a 

copy, e.g. to make a smaller image to e-mail. With this box un-ticked (shown right), the file cannot 

be changed or damaged at all and you can play with the Width, Height and Resolution. For example, 

if you type 200 for the Resolution the Document Size jumps to 26  19 cm (10  7 in), which 
indicates the maximum size for a good quality inkjet print. If you set a smaller size the resolution 

will jump to more than 200 but this is not a problem – the printer will ignore any excess data.  

If you now try setting the Resolution to 72 (typical screen resolution) and you will see that the 

screen size would be huge – too big to send for screen viewing purposes only, so the image would 

need to be re-sampled. Remember to keep an eye on the Resample Image tick box. When it is 

ticked you will permanently alter your image file. 

6. Rules of thumb 

When we capture a digital image using a camera or scanner we are given a choice of how 

many pixels to record and we need to make an intelligent decision. Capture too many pixels and we 

will incur unnecessary storage costs and processing delays. Capture too few pixels and we may not 

be able to produce high quality results at the required size. 

The important thing is to capture enough data for the most demanding future need for that 

image file. Some approximate rules of thumb are tabled in §2.4 of the notes titled ‘Photoshop 

Elements for Beginners’. 
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Photo printing 

 

Steve Brabner January 2014 

 

1. Types of printer 

Printing is the most demanding form of output because it is capable of resolving extremely 

fine detail. Flaws that were invisible on screen may be glaringly obvious in print. Consequently 

photographers demand the best from their printers and in recent years technology has delivered very 

high quality at very reasonable initial cost. The most common types of printer in use are: 

 Inkjet. Has become synonymous with high quality photographic printing. Inkjets work by firing microscopic 

dots of ink onto the paper. Although the purchase price of the printers can be relatively low, special inks and 

papers are needed for the best quality output and these keep the per-print cost high. Only photo-quality models 

should be considered for the best results and these typically have 6 or more inks and resolutions of several 

thousands of dots per inch. Despite the marketing hype, expect to wait several minutes for a print of the highest 

quality. The Epson range of photo printers have given consistently good results over recent years and are 

probably the standard against which to compare. Models are divided into A4, A3 and A3+ paper sizes. 

 Dye sublimation. Considered by some to produce the most ‘photographic’ looking continuous-tone output, dye 

sublimation works by melting a waxy ink ribbon onto the paper rather like early one-shot ribbon electric 

typewriters. Although pushed-out by inkjets, ‘dye-sub’ technology has made a comeback in small portable photo 

printers. 

 Laser. Ideal for the rapid and inexpensive production of large quantities of text and graphics, laser printers 

produce poor photographic output and are not recommended for this use. 

Inkjet technology is described in more detail below. 

2. Inkjet paper types 

Plain copy paper is only suitable for text and simple graphics and the cheapest types may shed 

fibres which could clog the works. Even when using an inkjet for non-photographic use, e.g. 

correspondence, buy packets marked as suitable for inkjets. For photos there is a bewildering array 

of paper from a host of vendors. Common classes of paper include: 

 Photo quality inkjet paper. The cheapest type of photographic paper, this produces quite acceptable results for 

everyday use and draft printing. It can be rather flimsy. 

 Photo paper. A compromise between price and quality for suitable printers. Has a traditional photographic 

paper weight and feel. 

 Premium glossy, semi-glossy and lustre Paper. Produce the highest colour saturation and fidelity but at a high 

cost. 

 Matte, archival matte or heavyweight matte. Thick papers, producing a very pleasant matt finish and dense 

blacks for suitable images, but the surface is fragile and easily marked. 

 Speciality papers. Available in a vast range of types and textures including canvas effects, rag-pulp, art papers 

and foils. 

Experimentation is the order of the day to find the right product for you. It’s also acceptable 

to print occasionally on non-inkjet watercolour papers and other materials, although the effect may 

be impressionistic rather than realistic. Epson papers in Epson printers produce consistent results 

although at high cost. Products from reputable photographic vendors such as Permajet work equally 

well at less cost but there have been many reports of problems with lesser brands such as inks 

remaining wet hours, or even days, after printing and papers that wrinkle or display a variety of 

undesirable characteristics. I would recommend that you take advice, experiment, and then stick 

with a successful product. Most papers are single sided, so ensure that you have the right side facing 

the print head or you will have a very disappointing and expensive candidate for recycling. 

3. Inks 

Inkjet printers use either dye or pigment inks. They are not interchangeable in a given printer. 

Dye-based inks have historically been brighter but suffer fading from exposure to light and 

atmospheric pollution. Pigment inks are usually duller (although getting better) but last a lifetime 
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without fading, even in direct sunlight. Ink cartridges and papers from the printer manufacturer give 

the most consistent results for photo printing purposes. It’s very tempting to buy ‘compatibles’ at a 

fraction of the cost but the results are at best inconsistent and at worst dire. Discerning 

photographers usually go back to the original materials despite the price. Buying in bulk on the 

internet can halve the high street price and lessen the impact. Lyson is one exception – they do 

produce photo-quality inks with an excellent reputation. 

Some printers (e.g. Epson R2000) also have a ‘Gloss Optimizer’ cartridge which improves the 

finish – at a price. Others (e.g. Epson R3000) have two light black cartridges in addition to full 

black (and matte black), to improve monochrome printing. 

4. Monochrome printing 

Sending a monochrome image to a colour photo printer can give disappointing results. This is 

largely because the single black cartridge can only put 256 shades of grey on the paper. Compare 

this with 17 million colours! More radical solutions involve replacing all of the coloured ink 

cartridges with monochrome inks in various shades and using special software. This really requires 

dedicating a printer for this purpose, and has fallen out of favour since the advent of ‘mono-

capable’ colour printers. Some inkjet colour printers (e.g. the Epson R3000) include one or two 

additional grey ink cartridges to produce excellent greyscale reproduction when required. 

5. Colour accuracy 

If you are entirely satisfied with your colour reproduction ‘out of the box’ it will be a happy 

accident rather than by design and unfortunately it won’t last. 

Photo printers are supplied with colour profiles which match the colour of the output to 

calibrated standards. It is important to follow the instructions to ensure that these are loaded 

correctly and activated for each print to avoid unexpected differences between screen colour and 

print colour. Unfortunately this is fraught with difficulty and Adobe and Epson have been 

particularly unhelpful over the years in explaining the maze of ‘features’ in this area to mere 

mortals and it remains a nightmare to set-up. Colour management is provided in both Photoshop 

and in the printer driver software. Unfortunately by default both are activated which produces poor 

results. It is necessary to de-activate one or the other for accurate and consistent results. 

I have no idea why the implementation of colour management should be so ridiculously 

complicated. I have spent a lot of time understanding this subject and a proven recipe for Photoshop 

colour management is in my notes ‘Matching colour from screen to print’. 

6. Epson hints and tips 

 Inkjet printers need to be used regularly as the nozzles are vulnerable to blockages or air bubbles. Switch the 

printer on at least once a week and perform a Nozzle Check routine before making important prints. Perform a 

Head Clean if blockages are revealed. If two or three cleaning cycles does not fix the problem do not continue. 

Leave the printer for an hour or two before trying again. Do not keep the printer near a source of heat such as a 

radiator or CRT monitor. 

 When not in use, switch the printer off but leave it plugged into a live socket. This enables it to remember if it 

has been on recently and can inhibit unnecessary head cleaning routines and ink waste. 

 The roller can often be adjusted for thick paper and envelopes. Check that it is set correctly. 

 Experiment with the quality and speed settings in the printer driver to save time and money. You can often use 

lower settings to produce identical results in a fraction of the time and ink usage. 

7. Useful links 

Photo quality printing is a complex topic and it can be hard to get optimum results; 

www.marrutt.com has some excellent tutorials on using (and abusing) Epson and Canon printers. A 

wide range of speciality inks and papers as well as continuous inking systems to replace individual 

ink cartridges are marketed by Marrutt; see also www.permajet.com and www.fotospeed.com. 
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Tone and colour correction using Photoshop Elements 
 

Steve Brabner January 2014 

 

1. What is tonal correction? 

We may use words like ‘flat’, ‘lifeless’ or ’contrasty’ to describe an image that has something 

wrong with it. To fix the image we need to apply tonal correction. In fact almost all images that we 

open in Photoshop would benefit from some tonal adjustment, and this should be on the list of 

things that we check automatically whenever we open a new image.  

2. Photoshop Levels 

Using Photoshop without using Levels is like riding a bike without a saddle – it’s possible, but 

you’re guaranteed problems at a fundamental level.  

Enhance>Adjust Lighting>Levels displays a 

chart (or histogram) of the number of pixels with 

each tone, from 0 (black) to 255 (white). Ideally, 

in a typical picture, all 256 levels should be used, 

but like in real life, you may have to make the 

most of what you’ve got. The keyboard shortcut 

for Levels is Ctrl+L. Shown left (top) is a typical 

histogram from an image with a full range of 

tones. Unfortunately, the gaps at both ends of the 

histogram confirm the lack of bright highlights and 

black shadows, producing a ‘flat’ image. If it can’t 

be re-scanned to capture more tones, then the next-

best thing is to stretch them out by dragging the 

black and clear triangular sliders inwards to where 

the histogram begins and ends. This is important 

and should be checked for every image that you 

open. Sometimes there will be images with no 

black or white content, in which case no 

adjustment may be necessary – but this is the 

exception. 

Tip: hold down the Alt key whilst sliding the 

black or clear sliders to see any pixels going to 

pure black (0) or white (255). You can then decide 

whether this matters or not in your image. Crisp 

blacks and whites have now been produced, but 

the new histogram (left, middle) inevitably has 

gaps of missing tones caused by the stretching. If 

the gaps get too large, posterisation will occur, 

with areas of flat tone becoming visible. 

The histogram (left, bottom) is of another 

image with the opposite problem. The camera has clipped the shadows, forcing them to black. 

There’s no cure for this – the data’s gone, and a better exposure) is needed. Note that the histogram 

is always as high as the highest pile of pixels, so if it doesn’t appear to reach the top anywhere 

there’s probably a tall single column of pure white or pure black at one edge.The middle (grey) 

triangular slider enables us to change the distribution of mid-tones. For example, an image with a 

predominance of darker mid-tones can be improved by dragging this slider a little to the left to give 

more of the tonal range to the shadows. 
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Beware – it’s very tempting for beginners to modify an image with Enhance>Adjust 

Lighting>Brightness/Contrast, but these adjustments are effectively moving the black and white 

sliders without being able to see the histogram, and they usually do permanent damage to your 

image data. Forget about them! 

Tip: in many dialogue boxes, depressing the Alt key changes the Cancel button into a Reset 

button, but recent versions of Photoshop Elements have a dedicated Reset button for Levels. Finally, 

don’t forget that Levels can be used on selections and individual layers for localised changes.  

Now that you have some idea of the tools available, you could try Enhance>Auto Levels and 

Enhance>Auto Contrast, which offer an automated attempt to fix tonal problems in your image. Of 

course, the software doesn’t know what your image should look like, so there’s a fair chance that 

they will make it worse rather than better. However, they only take a second to try and you may be 

surprised at the improvement. Edit>Undo or (Ctrl+Z) is always available to go back one or more 

steps. Enhance>Adjust Lighting>Shadows/Highlights improves the detail in shadow and highlight 

areas of the image as well as mid-tone contrast. This is a powerful feature that simplifies an area of 

tonal correction, although the default setting of 35% for the position of the Lighten Shadows slider 

control is usually too high. 

3. Colour correction 

The three eyedropper buttons in the Levels box allow us to select pure black, grey and white 

pixels in the image respectively. The most useful of these is the middle (Set Gray Point) 

eyedropper. Selecting this button and then clicking on any area of the image which should be 

neutral in colour will automatically adjust the entire image to make that area pure grey. Try clicking 

around the image and you may fix a colour cast with very little effort. Grey paving slabs, white 

highlights and deep black shadows are good areas to try first. 

Enhance>Adjust Colour>Remove Colour Cast does the same job but just duplicates one 

function of the extremely powerful Levels dialogue box. Enhance>Adjust Color>Adjust Color 

Curves is another tool capable of adjusting highlights, mid-tones and shadows, but is more complex 

to master and less well implemented in Photoshop Elements than Photoshop CS. It is not an 

essential technique for beginners, although experts love to boast about their mastery of it, and whole 

books have been written on the subject! 

4. Hue and saturation 

The intensity and tint of colours in your image can be adjusted by means of a slider at 

Enhance>Adjust Colour>Adjust Hue/Saturation. Reducing the saturation can produce a washed-out 

effect, and conversely, pale colours can be boosted by increasing the saturation. As with all 

manipulations, an active selection will limit the effect to an area that you choose. Reducing the 

saturation slider to zero is one of several ways to create a black and white image from a colour 

original. The Hue slider is less useful as it is rather difficult to control but it does have one very 

handy feature. By selecting the Colorize tick-box, the image is rendered as a tinted monochrome. 

By adjusting the Hue and Saturation sliders, any number of attractive colour washes or traditional 

toning effects can be simulated, for example, sepia (brown) or selenium (blue). This is a simple and 

powerful effect. 

5. Adjustment layers 

This paper does not assume familiarity with Layers, and so describes the corrections of tone 

and colour directly on to an image. Once a basic understanding of Layers has been achieved, the 

same corrections can be applied as Adjustment Layers. The controls are exactly the same, but the 

great advantage is that they are not permanent and can be retrospectively adjusted (or deleted) at 

any time. It is highly recommended that tone and colour correction is always adjusted in Adjustment 

Layers when possible. 
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Using tools in Photoshop Elements 
 

Steve Brabner January 2014 

 

The set of tools available in Photoshop are fairly similar across the more sophisticated image 

editing programs. If necessary, the Toolbox is made visible by Window>Tools. Each tool is 

accessible by a keyboard shortcut, e.g. for the Eraser tool press ‘E’. These keyboard shortcuts are 

shown below, in brackets after the tool name; it’s worth remembering them to save time selecting 

the icons with the mouse. In some cases, multiple tools are grouped together (see page 3), in which 

case press Shift + the keyboard shortcut repeatedly until the required tool appears, e.g. press Shift+L 

for each of the Lasso, Polygon Lasso and Magnetic Lasso tools in turn. When each tool is selected, 

any options available for that tool are displayed at the top or (recent versions) bottom of the screen. 

These notes describe the tools of most use to photographers. 

The final page of these notes shows the Toolbox in Photoshop Elements 12 (note the last-used 

option in a grouped box with multiple tool options will be retained ‘on top’ until changed). 

Marquee tool (M), Lasso tools (L), Magic Wand tool (W), and Selection Brush tools (A): the 

uses of these tools are described in the separate notes ‘Making selections’. 

Move tool (V): this tool enables the movement of Selections and whole Layers. The useful option 

in the Move tool, Auto Select Layer will select and move the appropriate layer under the cursor if 

the image is composed of multiple components on different layers. Movement is normally achieved 

by dragging the mouse in the selection. For fine control, press the Arrow keys for single pixel 

movements or combine with the Shift key for 10-pixel movements. 

Crop tool (C): once selected, the mouse can be used to drag out a rectangle. Pressing the Return 

key or clicking the tick box then crops away everything outside that rectangle. This applies to all 

layers and also to any parts of the image that are temporarily outside the Canvas area. All cropped 

data are removed permanently. Options enable the crop rectangle to be rotated (e.g. to correct a 

slanting horizon) and distorted. 

Brush tool (B), Pencil tool (N), and Paint Bucket tool (K): these produce areas of flat colour (the 

‘Foreground’ colour) which are rarely appropriate to photographs. However they can have 

application in producing masks and borders. Only the first few brush shapes in the brush palette are 

likely to be useful. 

Clone Stamp tool (S): if there could be only one tool in Photoshop the Clone Stamp tool would be 

it! The size and softness of the tool is adjustable, and it functions by picking up an area of a 

photograph and overlaying it elsewhere. The ability to remove spots and blemishes and to tidy up, 

or even completely remove, unwanted areas of the image is unparalleled. Before using this tool you 

must indicate where the sample is to be taken from by pressing the Alt key and clicking there. It’s 

worth practicing with the Clone Stamp tool. The secret is to keep sampling different areas around 

the target and to avoid replicating any obvious feature. The eye is very good at spotting a repeating 

pattern. 

Healing Brushes (J): the Healing Brush and Spot Healing Brushes tools take the Clone Stamp tool 

even further by magically blending the ‘brushed’ area into the surrounding image, again after 

specifying the area to be used for the ‘healing paint’ with Alt/click. A recent addition to the Spot 

Healing Brush is the Content Aware option, which sometimes produces quite large and miraculous 

repairs. 

Red Eye tool (Y): occasionally useful for removing the red-eye effect from on-camera flash. The 

same thing can be achieved with the Sponge Tool. 
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Impressionist Brush (B): enables the area under the brush to be replaced by a ‘scrambled’ version 

of the image. You’re unlikely to find a compelling reason to use it. Beats me why Adobe includes 

such trivia and yet don’t include something genuinely useful like a colour management system 

comprehensible to humans. 

Eraser tools (E): often useful for creating difficult selections or erasing holes in layers. Magic 

Eraser and Background Eraser try to semi-automate the identification of an edge when making 

selections or removing backgrounds, usually with limited success. 

Gradient tool (G): most useful for generating gradients for layer masks and occasionally useful for 

making rainbows! 

Blur, Sharpen and Smudge tools (R): provide local blurring, sharpening and smudging (really!). 

Occasionally useful, e.g. to soften a visible edge. 

Dodge, Burn and Sponge tools: familiar concepts to darkroom workers, these useful tools provide 

localised contrast and saturation control in small areas, but should not be overused. Use repeatedly 

at low settings for best control. The Burn tool is useful for creating shadows when combining 

images. Arguably, digital workers could learn from traditional photographers and spend more time 

on burning and dodging detailed areas of their images.  

Type tool (T): enables the addition of text to an image which can be distorted and manipulated to 

create some interesting effects. Ensure the Type Mask options are not selected. 

Eyedropper tool (I): mainly useful for picking up a colour from the image to use for a 

complementary border, text or graphic element. Picks up a Foreground colour by default. Hold the 

Alt key to sample a Background colour (which is the colour of the Canvas beneath the image). 

Hand tool (H): when the image is zoomed-in, selecting this tool enables the mouse to be used to 

pan around the image. Double-click this tool for a handy shortcut to fill the screen with the image. 

Zoom tool (Z): select and click to enlarge the area of the image centred on the mouse. Hold the Alt 

key down to zoom out. Double-click this tool for a handy 100% magnification of the image, where 

each image pixel is visible and maps to one pixel on the screen. 

Foreground and Background colours: the two small squares at the bottom of the toolbar show the 

current foreground and background colours. These are the colours typically used by painting and 

drawing tools and some filters. The colour of each can be changed by double-clicking on it and 

using the Colour Picker that appears. Alternatively, use the Eyedropper tool. At the top right of the 

two boxes is a tiny symbol to swap the two colours (X). At the bottom left is another to return to the 

default black and white (D). 

Undo and History: when working on an image there will inevitably be times when you will need to 

undo work and go back to an earlier state. To undo the last action press Ctrl+Z. To re-do the action 

press Ctrl+Y. The Undo History palette (Window>Undo History) shows a list of recent actions, 

with the latest at the bottom. Clicking on an earlier action restores the image to that state. As soon 

as a new action is performed, all states below this point are deleted. 

You can set the number of history states in Edit>Preferences>Performance, but beware of 

increasing the number from the default of 50 as computer resources will be heavily impacted. Also 

note that if you have 50 history states and you make 50 small brush strokes, then no previous 

history remains. As a fall-back you might choose to save the image file with a new name every 

(say) half-an-hour.  

N.b. A graphics tablet extends the range and controllability of some of the tools making, for 

example freehand selections much easier. The pressure sensitivity feature is particularly useful for 

blending edges or delicate painting effects with the Selection Brush. 
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Making selections in Photoshop Elements 
 

Steve Brabner January 2014 

 

The computer has no idea which area of an image is a sky or a tree. If we want to modify such 

elements we can tell the computer by making a Selection. Selecting areas of an image is one of the 

most fundamental and important skills in digital imaging. Tools are provided in Photoshop to help 

make selections but there is almost always an element of human skill and judgement too. Once a 

selection has been made, most Photoshop actions will be limited to the area enclosed by the 

selection only. Note that we can alter images without selections using brush-based tools, but 

mastering selections opens up the full power available from Photoshop in comparison to simpler 

programs such as Adobe Lightroom. 

Lasso tool (L) 

This tool allows a selection to be drawn (rather like a pencil line) around an area of the image. 

A variation of the tool (Polygonal Lasso) allows the selection of points which are joined by a 

straight line, like a rubber band. A Magnetic Lasso tool tries to find an edge automatically for you - 

often with limited success. 

Application: don’t try to draw accurately around an object with the Lasso tool – beginners 

may do this for a while before finding better methods! The Lasso tool is best for creating rough 

shapes. It is especially good for quickly tidying up rough selections by lassoing unwanted areas to 

delete. The Polygon Lasso tool can sometimes be useful for selecting shapes with straight sides. 

Magic Wand (W) 

This tool selects areas based on similar colour. As a default, it selects pixels that are next to 

one another, e.g. one red flower head. However, if the Contiguous option is switched off it will 

select all the red flowers in the picture … but also anything else with a similar red. 

Application: can be very useful given a suitable subject such as a blue sky or a red flower. 

Adjust the Tolerance control carefully until you get as close as possible to the selection you need.  

Selection Brush (A) 

This enables you to use a brush to paint over the area that you want to select and then turn it 

into a selection. Much easier to use and control than the Lasso Tool, but slower. Difficult to create 

long straight lines or smooth curves. 

Application: good for tidying up selections already made with other tools. By, default the 

Selection Brush creates a selection but with the Alt key pressed it will subtract from the selection 

too. A tool option switches between painting the selection directly (marching ants) or painting a 

translucent red mask which can be turned into a selection later. I like to create a selection with 

another tool but then zoom in close and tidy up the edges with the Selection Brush. Always use a 

soft-edged brush on photographs or the result will look artificial. 

Marquee tool (M) 

This simply selects rectangles or ovals.  

Application: very quick and useful for casual cropping of areas of a picture. The circle makes 

a good artificial sun! Hold the Shift key down to constrain a rectangle to a square or an oval to a 

circle. The Crop Tool (C) is a version of the rectangular marquee tool specifically for cropping the 

image to a smaller area. 

Quick Selection tool (A) 
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A relatively new arrival, this tool is an excellent combination of automatic and manual 

selection creation. Application: good for any area that is reasonably defined by colour or tone. 

Having arrived at an approximate selection automatically, the edge can be pushed in or out 

manually whilst holding down the mouse button. 

My favourite method 

I sometimes want to isolate a photographic element (such as a sky) so that I can move it, or 

use it in another image. If the automated selection tools above don’t produce a good result, I usually 

make a very rough selection with the Lasso tool and then cut and paste this on to a new layer. With 

all the other layers switched off, I then nibble away at the edge with the eraser using a small soft-

edged brush. Working on a small section at a time, I can restore each section as I go along with the 

Undo command if I’m not happy with it. Using recent versions of Photoshop Elements, this 

procedure has largely been replaced by the Quick Selection tool.  

Adding and subtracting selections 

A complex selection is rarely made on one step. It is often built up in a number of stages. You 

can add to a selection, or subtract from a selection. For example, the best results with the Magic 

Wand tool are often achieved by adding several selections together, using a low Tolerance value 

(press Shift to add and Alt to subtract). You will often find that in addition to selecting the pixels 

that you want, tools such as the Magic Wand will also select other unwanted areas. These can be 

quickly subtracted by drawing around them with the Lasso tool whilst pressing the Alt key. 

Selections can also modified with a variety of menu commands under the Select>Modify 

menu. These include the ability to expand or contract the selection by a given number of pixels. 

Other features attempt to automatically increase an initial selection to include similar adjacent 

pixels (Select>Grow) or similar pixels throughout the image (Select>Similar). These can 

sometimes improve a selection and may be worth a try with a difficult subject. 

Forcing a selection 

Often, the part of the picture that you want to select does not stand out clearly from the rest, 

so automatic tools such as the Magic Wand won’t work very well. Before you spend ages creating a 

manual selection, try increasing the contrast or saturation to see if this will ‘force apart’ the edge 

that you are trying to select. Work on a copy of the image so that if you destroy the image in the 

process of getting a selection you can always revert to the original (having saved the selection first). 

Saving selections 

Selections can, and should, be saved (Select>Save Selection) if they have taken more than a 

minute or two to create. They take up little disk space and are saved along with the image in a .PSD 

file. 

Edges 

The accuracy and quality of the edges of your selections will determine whether they look 

realistic or not. Always check the results by zooming in close. Nothing in photography is pin sharp 

so you should normally feather selections (Select>Feather) by one or two pixels so that they blend 

in naturally. Don’t forget that you can also feather a selection by a huge amount to create a gradient, 

e.g. to create recession by gradually rendering the background out of focus. 

So-called ‘marching ants’ indicate the edges of a selection on-screen. Be aware that these do 

not necessarily show all selected pixels. It’s easy to forget that selections are actually of variable 

density, i.e. a pixel could be 100% selected or it might only be 5% selected. The marching ants only 

display around pixels that are 50% or more selected, and also may not show small selected areas 

when zoomed right out. 
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Using layers in Photoshop Elements 
 

Steve Brabner April 2016 

 

1. Layer principles 

Layers can be created automatically (eg with Edit>Paste). As a result, beginners who perhaps 

do not even have the Layers palette open, can become confused. Layers cannot be ignored and they 

are incredibly useful, so it’s essential to become familiar with them.  

Layers can be thought of as a stack of prints and 

transparent sheets viewed from above. After opening 

the Layers palette (Window>Layers), a new 

transparent layer can be created by clicking on the 

Create a new layer icon in the Layers palette (a blank 

page icon), or select Layer>New>Layer. Transparency 

is indicated by a chequer board pattern. Clicking on the 

Eye icon at the left of each layer in the palette makes it 

visible or invisible. The tools and effects can only be 

applied to one layer at a time: the Active Layer. 

Clicking on a layer in the palette makes it active and 

highlights it. Important: visible layers and Active 

layers are independent of one another, which can be 

confusing initially. 

An example of the use of layers would be to 

move an object within an image; select the object in the Background layer (e.g. using the Quick 

Selection tool) then Layer>New>Layer via Copy puts it into a new layer. Using the Move tool, it 

can now be dragged into a new position in the image. Click on the original Background layer again 

and the Clone Stamp tool can be used to erase the object from its original position. 

The position of a layer in the stack can be changed by clicking and dragging it up or down the 

palette, and a layer can be deleted by dragging it to the Dustbin icon at the top of the palette. Unlike 

a stack of prints &  acetate sheets, the active layer can also be made partially transparent with the 

Opacity slider or can be combined in amazing ways with the Blending Modes (by default shown as 

Normal at the top of the palette). Although layers can merged or totally flattened I always keep all 

the layers of any significant image to enable future re-editing. The Photoshop file format (.PSD) 

keeps all the layers but other formats such as .JPG cannot support layers and the image will be 

flattened automatically when, saved. 

That’s the basics covered already, but here are some other things that you should know about 

layers… 

2. Background layers 

When a new image is opened it is automatically placed in a layer named Background below 

which is Canvas (not shown in the palette). The Background layer has some special properties: 

 the image that it contains cannot be moved around (see a padlock symbol in the layer). To 

move it, make a copy first 

 it cannot be moved from the bottom of the stack to a higher position 

 it cannot be transparent - any holes show the Canvas which is the Background Colour 

 any Canvas added to enlarge the image area is applied to the Background layer only 

 if the Background layer has been deleted, a new one can be created (eg to show the Canvas) 

with Layer>New>Layer from Background. 
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3. Duplicating layers 

Layers can be duplicated by dragging them on to the Create a new layer icon within the 

Layers palette (or right-click>Duplicate). Before making a significant change to an image (e.g. 

Cloning) it’s a good idea to make a duplicate layer and use that. If it goes badly you can delete the 

layer and start again. 

It’s a good habit to re-name layers as you create them to avoid confusion over what they 

contain. Double-click the name of the layer to re-name it. 

4. Combining or linking layers 

Image files can get very large and each layer contributes to this, so it’s a good idea to delete 

or merge any layers that are no longer needed: 

 Layer>Merge Visible will permanently combine all layers that are currently visible  

 Layer>Merge Down merges the Active layer with the one below, or  

 Layer>Flatten Image combines all layers in the image and discards those that are not visible.  

There is no necessity to flatten layers and they will be retained in a .PSD file for future use. 

The image does not need to be flattened to print it. Once merged, layers can only be separated again 

for as long as they remain in the History palette. 

Layers may be linked together by selecting multiple layers (Ctrl-click or Shift-click each) then 

selecting the Link Layers icon (a chain symbol). Movement of any one layer will also move the 

other linked layers and the chain symbol is shown in each Linked layer as a reminder. 

5. Adjustment layers 

Adjustments such as Levels, Saturation or Color do not have to be made permanently to an 

image. It’s much more flexible to use Adjustment Layers which can be altered later. These are 

created by Layer>New Adjustment Layer (or the Create new fill or adjustment layer icon in the 

Layers palette). To alter the settings later, click on the Adjustment layer thumbnail where you will 

see the sliders in their adjusted positions. 

Tip: Adjustment layers normally affect all visible layers below, but can be set to only affect 

the one layer immediately below by using Layer<Create Clipping Mask. 

6. Don’t ignore layers 

Although the basic concepts of layers are not complex, beginners will find them confusing. 

The key is to think about the ‘stack of prints and acetate sheets’ model in your head and think 

logically about how you would achieve the required result with them.  

The fact that the visible layers and the Active layer can be different is the second hurdle to 

overcome. Recent versions of Photoshop have tried to help with this by, for example, not allowing 

you to manipulate a layer that you can’t see. Keep the Layers palette open at all times and with 

practice, layers will become second nature and reward you with much greater flexibility in your 

image processing. 
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Advanced Layer Capabilities 

 
7. Blending options 

Blending is the process by which the Active layer is combined with the visible layers below it 

in the stack. The default setting is Normal (at the top of the Layers palette), where no blending 

occurs. However, many other wonderful and creative options exist in the drop-down menu. For 

example Screen produces a combination akin to two projectors on a screen and Lighten only shows 

those areas in the upper layer which are lighter than the corresponding areas in the lower layer. 

These can create wondrous creative opportunities and are worthy of some time to explore. 

8. Shortcuts 

Throughout Photoshop, there are useful keyboard shortcuts and a few are worth remembering:  

 Control-Click a thumbnail in the Layers palette to turn it into a selection.  

 Alt-Click on the Eye icon to make just that one layer visible and repeat to make all the 

previous layers visible once more. 

There is also a too-small menu in the top right hand corner of the Layers palette which offers 

handy shortcuts or Right-click a layer in the Layers palette to reveal many useful commands.  

9. Combining layers from different images 

You may want to combine images from more than one exposure in a single Photoshop file 

(e.g. to replace a sky). Achieving this is not as intuitive as it might be; open the donor image and 

make the required layer active. Select>All then Edit>Copy. Now open the recipient image and 

select Edit>Paste.  Another way to achieve this is to drag and drop the donor thumbnail from the 

Photo Bin onto the recipient image.  

10. Adjustment layer masks 

After getting to grips with layers, an understanding 

of Layer Masks will bring great rewards in terms of 

editing flexibility and reversibility. When you make a 

selection and apply an adjustment to it (eg 

Enhance>Adjust Lighting>Levels), the adjustment only 

applies to the selected area. This is baked-into the edit and 

can only be changed whilst still in the History palette. 

Using an Adjustment Layer on a selection instead 

(Layer>New Adjustment Layer>Levels), achieves the 

same result but the adjustment values can be re-visited 

forever and the selection area can also be changed. This is 

achieved by an Adjustment Layer Mask which is 

represented by the greyscale thumbnail alongside the 

image thumbnail in the layers palette. Where it is black, 

the corresponding area of the image is not affected by the 

adjustment. Where it is white it is fully affected. Where it is 50% grey, it is 50% affected etc. The 

Layer Mask is, in all other respects, a regular greyscale layer and the full tool set works on it; 

Paintbrush, selections, filters etc. To operate on the mask instead of the image thumbnail, click on it 

and ensure that there is a box around it. 

Extremely feathered selections are commonly used in this way to create soft-edged masks to 

add contrast, lighten or darken many areas of an image. Each can be re-visited and adjusted freely. 
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11. Image layer masks 

A Layer Mask can also be applied to an image layer; Layer>Layer Mask>Reveal All (or Hide 

All). There is also an Add Layer Mask icon in the Layer palette. Click on the Layer Mask to make it 

active and paint with black or white within the image to hide or reveal it. 

A selection in an image layer can be turned into a Layer Mask with Layer>Layer 

Mask>Reveal Selection (or Hide Selection) and so showing  (or hiding) only that part of the image 

within the marching ants. 

When combining images, masks can be used to determine the required areas from each and 

these can be adjusted at will.  The image layer and its mask are normally locked together and can be 

moved as a pair. 

Another useful tool for combining two images along a line (eg a horizon) is the Gradient tool. 

With black and white as the foreground and background colours, choose the Gradient tool and set it 

for a Foreground to Background, Linear Gradient. Click on the mask for the upper layer and then 

click and drag in the image. This will create a black to white gradient which hides the upper image 

along the line of the gradient. If the wrong half is revealed, drag again in the opposite direction. If 

the edge is too sharp, drag a longer gradient. If the position is wrong, drag repeatedly until it is 

exactly where you want it. Tip; to add a second gradient to an existing one (eg black to white to 

black), add a Foreground (or Background) to Transparent Gradient. 

12. Layer mask shortcuts 

 Shift-click on a mask to hide it, or repeat to reveal it again. 

 Alt-click on a mask to show the actual mask itself on screen. Repeat to hide it again. 

 Control-click on a mask to make a selection from it. 

 Right-click on a mask for other options. 

 Alt+drag & drop to copy a mask from one layer to another. 

Masks are just greyscale images so they can be edited in the same way; with black, white or 

grey brushes, Blur tool etc. A mask with a sharp edge could be softened with a Blur filter.  
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Filters and sharpening using Photoshop Elements 
 

Steve Brabner January 2014 

 

1. Digital filters 

Most keen photographers have screwed a filter on the front of their lens to achieve a creative 

effect or correct a colour cast. Digital filters can achieve similar results but can also do things that 

have never before been possible, such as sharpening a slightly out-of-focus image. 

Digital filters are software that can be used to manipulate all, or part of, an image. They are 

added to Photoshop by simply copying the files into the Program Files>Adobe>Photoshop>Plug-

Ins folder on your computer. When Photoshop starts up it looks in this folder and lists all the filters 

that it finds in the Filter menu. Photoshop comes with a lot of useful filters already loaded and these 

are likely to be all that you will need initially. However there are many companies and individuals 

offering additional filters to download from the Internet. Some of these are free and some are 

offered commercially. 

2. Applying filters 

It is worthwhile loading an image and trying every filter on it just to see what they can do. 

Many are very intense and will change your image dramatically and obviously, to achieve some 

pseudo-artistic effect, but don’t expect to just apply one of these and win an art competition! Many 

filters have dialogue boxes which allow you to adjust the settings of the filter and preview the 

effect. With others there is no adjustment at all. Filter>Filter Gallery brings many filters together in 

on one screen but frustratingly, not all. The key to the successful use of filters is to apply them with 

subtlety, for example by applying the filter to a copy of the image in the Layers palette and then 

reducing the Opacity of that copy to blend it subtly with the original underneath. Some filters are 

complex programs in their own right. 

3. Sharpening 

How many photos have been ruined by a little camera shake or the autofocus aimed at the 

wrong spot? Well, in the bad old days there was little that could be done, but in the shiny happy 

world of today we can at least create the illusion of sharpness where none previously existed. In 

addition to camera trouble, digital images usually benefit from some sharpening (although it may be 

done in the camera), so it’s good to make the sharpening filter your friend. 

Aside from the Enhance>Auto Sharpen menu command 

(which lacks control), there are several distinct approaches to 

sharpening available in Photoshop Elements. Enhance>Unsharp 

Mask is probably the most well-known, but may not be the best. 

It has inherited this name from a traditional photographic 

technique in which unsharp and sharp images are combined to 

produce a halo mask that can be used to increase the apparent 

sharpness of the original. Ignore the name – it does actually 

sharpen! Sharpness is all about fooling the eye by increasing the 

contrast of edges in the picture. The Unsharp Mask filter has 

three interrelated settings:  Amount controls the percentage 

increase in edge contrast, Radius controls the edge width in 

pixels and Threshold controls the tonal change (out of 256 

possible levels) that is considered to be an edge. Start with a high 

value for Amount (above 150%), a Radius of 1 pixel and 

Threshold of 0 levels. Next increase the Threshold to prevent 

fine detail from being sharpened (like grain, noise or skin pores) 
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and limit the effect to the edges. Then increase the Radius until wanted detail is obliterated or an 

unsightly halo is produced and then back off slightly. Finally decrease the Amount to a ‘reasonable’ 

level. Don’t finally judge the result until you have printed the image – the effect will look more 

pronounced on the screen than on paper. Sharpening by a small amount, two or more times, is more 

controllable than one big step. This process is not very scientific but you’ll know if you’ve 

overdone it and experience will give you a feel for the right amount. 

The Sharpen tool (a triangle icon which may be masked by the Blur filter icon [a ‘teardrop’] 

on the Tools palette) enables areas to be brushed over, i.e. selected for sharpening, or areas avoided 

– such as sky or skin tones. It can be applied to the ‘Active’ layer or all layers. The Enhance>Adjust 

Sharpness menu command is also more flexible than Unsharp Mask, allowing one to attempt to 

correct directional motion blur (camera shake) in one option. 

The menu command Filter>Other>High Pass has become my favourite as an alternative to 

sharpening with Unsharp Mask. Make a copy of the image layer, ensuring that it is above the 

original in the Layers palette. Apply the High Pass filter to the copy at a low Radius setting (you 

can see the areas affected on the grey screen) and then set the Blending Mode in the Layers palette 

for the copy layer to Overlay. Toggle the ‘eye’ icon on the copy layer on/off to see/hide the 

sharpening effect. (For further details see the Digital Group meeting notes for Nov 2013 and May 

2012 on the APS Members’ Forum.) 

Remember that sharpening (like any filter) only works on the ‘Active’ layer so in order to 

sharpen a multi-layer image you will either need to flatten it first, or sharpen each visible layer 

individually. Manipulating an image after sharpening it can create unsightly edges, so it’s best to 

perform sharpening last. Although the process of sharpening can appear miraculous, it cannot 

recover a seriously out-of-focus image and if over-done can produce an artificial-looking, 

‘obviously digital’ image. 

4. Other useful filters 

Some other Photoshop filters that I use regularly are (from the Filter menu): Blur>Gaussian 

Blur and Blur>Motion Blur; Noise>Add Noise; Distort>Diffuse Glow. Filter>Correct Camera 

Distortion is a powerful tool to correct lens distortions, add or remove vignetting, and correct 

perspective distortion. Filter>Adjustments>Photo Filter simulates the warming, cooling and 

coloured filters familiar to traditional photographers. There are many free Photoshop filters (or 

‘plug-ins’) to download: see www.thepluginsite.com. The filters from www.topazlabs.com and 

www.niksoftware.com are very popular, often available on special offers. Filters can also add more 

advanced features from Photoshop CS but omitted in Photoshop Elements. 

5. Filter tips 

 If you are applying a filter (e.g. Blur) to part of an image on a separate layer surrounded by 
transparency, the Lock transparent pixels icon in the Layers palette will prevent the filter from 

extending into the transparent area. Unchecking this box will produce a more natural blend 

with the layers below. 

 In a very simple image, filters can sometimes be more effective if they have something to 
work on. e.g. noise. 

 For some filters the shape of the selection within which they are applied can be important, e.g. 

pond ripples created with Distort>ZigZag>Pond Ripples are unlikely to have the right 

perspective unless applied within a rectangular selection which is wider than it is tall. 

 Because of the way filters work, applying a filter several times at a low setting may produce a 
different effect from applying the filter once at a large setting. 

 Similarly, the resolution of the image will often affect the result of a filter. 

 A couple of useful shortcuts: Ctrl+F re-applies the last filter used; Ctrl+Alt+F does the same 

but shows the dialogue box for the filter first. 


